S00010
Error Code
S00010
Error Message
Cannot accept new job submissions. The batch job queue has reached its
maximum capacity. RefId: S00010
Probable Causes
The error occurs when the number of jobs in the queue submitted via
submitJob
exceeds the upper limit specified by the
configuration parameter maxCachedBatchJobNum.
Solutions
-
Change the value of the configuration parameter maxCachedBatchJobNum.
-
Wait for the jobs in the queue to complete before submitting new ones.